Support » Plugin: The Visual Editor » Zedity button loads up html and not the editor

  • Resolved laundryladyathens

    (@laundryladyathens)


    I downloaded Zedity awhile ago and it worked fine, I used it and made a couple creations. Well I havent needed to use it in awhile, but decided just now that I wanted to use it again. I go to click the zedity editor button to open the editor and make something, but it opens up to just a page full of html code with no options to do anything else. I tried to go to settings and save them, i tried to deactivate it and reactivate it, I even updated it and its doing the same thing. What happened to it?

    https://wordpress.org/plugins/zedity/

Viewing 1 replies (of 1 total)
  • Plugin Author Zedity

    (@zuyoy)

    Hi,
    Thank you for using Zedity.

    If you haven’t done yet, please try the following:
    1) Download and install the latest version (4.11.0, at the time of this writing, or any other more recent version).
    2) In your WordPress profile settings, make sure that the option “Disable Visual Editor” is unchecked.

    If after doing so, you still experience issues, please submit a ticket for our technical team to assist you: http://zedity.com/support

    Regards

Viewing 1 replies (of 1 total)
  • The topic ‘Zedity button loads up html and not the editor’ is closed to new replies.