Support » Theme: ColorMag » Zawartość strony głównej nie wyświetla się

  • W styczniu zaczęłam tworzyć stronę w ColorMag, wszystko działało przez ponad 2 tygodnie, w ostatnich dniach zawartość strony głównej (statycznej) przestała się wyświetlać (przeglądarka Chrome, Win7, choć to samo jest w Win10). Niczego nie zmieniałam. Z poziomu dostosowania motywu podłączam do strony głównej różne zawartości (przede wszystkim stworzoną stronę “Początek”, ale próbowałam podłączać inne treści) – żadna nie jest widoczna po opublikowaniu. Inne strony działają bez zarzutu. Bardzo proszę o pomoc.

    • This topic was modified 2 months, 2 weeks ago by praacownia.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi @praacownia,

    We appreciate you writing in,

    Our theme, if properly configured as you said, doesn’t create such issue. The problem that you have stated might have occurred because of some third party plugins that you may have installed. We request you to deactivate all the plugins and check your site again. If it still doesn’t work then please try to reinstall your theme once, which might help. If the problem still occurs, then please write back to us, we will get back to you again.

    Regards,
    ThemeGrill Support Team

    Thread Starter praacownia

    (@praacownia)

    Hi ColorMag Creators,
    thank you for an answer, I tried to follow your advices,
    I uninstalled all my plugins (one of them had to guarantee contact form) and, unfortunately the problem still occurs.
    My main page doesn’t show any content. Do you have any other solution..?
    I’ll appreciate any help! Inother case I have to switch into another theme… I don’t want to!!
    Alina from praacownia
    Cracow, Poland

    Hi @praacownia,

    We have checked your homepage code, but we did not find any widgets added on your homepage widget area which you can see in this screenshot. Could you please provide us your home page widget configuration screenshot?

    Regards,
    ThemeGrill Support Team

    Thread Starter praacownia

    (@praacownia)

    Dear Theme Creators,
    My Page named “Początek” (which is linked as a content of Main Page) is very simple, built on columns, no widgets, only short text and a clipart. In the future it will much more complex, but first I would like to be sure it works:-).
    Please, help me to solve this problem, I found Color Mag as a very convenient Theme for my purpose and I wouldn’t like to change it.
    Alina, praacownia

    Hi @praacownia,

    Could you once try to add widget(s) on your homepage and check if it’s contents are displayed or not? Widgets can be added by going to Appearance > Widgets > “Front Page: Slider Area” or “Front Page: Area Beside Slider” or “Front Page: Content Top Section” or “Front Page: Content Middle Left Section” or “Front Page: Content Middle Right Section”. If the problem still occurs, we request you to contact us via live chat support here.

    Regards,
    ThemeGrill Support Team

    Thread Starter praacownia

    (@praacownia)

    Hi,
    following your advice I added few widgets to my project: few to the main page and few in general. Widgets regarding all pages are visible properly. Any widget added to Main page is not visible. I left these changes on my pages to show you how it looks like. I hope one day you’ll find a solution!
    Alina from prAACownia

    Hi @praacownia,

    When we tested the widgets on the dev site’s homepage widgets area, it is showing fine here, and also your homepage’s secondary widget area’s widgets are showing fine as well, but we did not find any widgets on the main widget area according to the source code.

    We request you to contact us via our live chat support here if you haven’t and please include this support ticket there as well to inform the live chat support.

    Regards,
    ThemeGrill Support Team

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.