Support » Plugin: Worthy - VG-Wort Integration für WordPress » Zählmarken scheinen nicht mehr korrekt eingebunden zu werden

  • Resolved tpnotes

    (@tpnotes)


    Hallo,

    ich habe ein Problem mit worthy. Bei zwei Blogs werden die VG-Wort-Zählmarken nicht mehr aktiviert und scheinen nicht korrekt eingebunden zu werden. Ich sehe das daran, dass a) trotz Zugriffen auf die Beiträge die Zählmarken bei der VG Wort nicht als aktiviert markiert werden und b) weil die Pixel eigentlich im Speedtest durch Pingdom.com auftauchen müssten, was sie nicht tun.

    Bei Blog A (Theme: Twentysixteen) ist das Verhalten neu. In der Vergangenheit – bis September 2016 danach gab es erst in 2017 wieder neue Beiträge – hat es prima funktioniert und die Zählmarken der alten Beiträge sind auch alle bei der VG Wort als aktiviert markiert. Nun bin ich mit der WordPress-Installation des Blogs zu einem neuen Provider gewechselt, habe den Blog auf https umgestellt und das https ohne WWW via htaccess erzwungen. Die neuen Beiträge scheinen zwar im Backend von WordPress korrekt von worthy mit Zählmarken versehen zu werden, aber diese werden wie oben beschrieben bei der VG Wort nicht aktiviert und tauchen auch im Speedtest nicht auf.

    Blog B (Theme: GeneratePress) ist neu und die WordPress-Installtion habe ich direkt bei meinem neuen Provider mit https (erzwungen und ohne WWW) aufgesetzt. Hier werden ebenfalls im Backend die Zählmarken scheinbar korrekt zugewiesen, werden aber auch nicht aktiviert und tauchen nicht im Speedtest auf.

    Als Vergleich: das gleiche Prozedere wie bei Blog A hat ein Bekannter von mir zur gleichen Zeit mit seinem älteren Blog (Theme: GeneratePress) gemacht, auf dem er Prosodia für die Zählmarken verwendet. Dort klappt alles nach wie vor gut.

    Was könnte der Grund sein, dass worthy bei mir nicht mehr funktioniert? Habe ich vielleicht eine Einstellung übersehen?

    Vielen Dank und viele Grüße,
    Thyra (tpnotes)

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author tiggerswelt

    (@tiggerswelt)

    Hallo Thyra,

    gerade im Fall von Beispiel A ist das natürlich äußerst ärgerlich, aber leider kein Einzelfall und nicht mit 100%iger Sicherheit zu vermeiden.

    Um es kurz zu machen: Könntest Du kurz die kommende Version von Worthy einmal im neuen Blog installieren und testen, ob es damit reibungslos funktioniert?

    Die aktuellste Entwickler-Version von Worthy findest Du hier:

    https://wp-worthy.de/api/wp-worthy-testing.zip

    Damit das Plugin installiert werden kann, muss die aktuelle Version zunächst entfernt werden. Zählmarken und ihre Zuordnungen gehen dabei nicht verloren.

    Grüße aus Stuttgart,

    Bernd

    Hallo Bernd,

    vielen Dank für das schnelle Feedback gleich am Sonntagabend!

    Mit der neuen Version scheint es zu funktionieren. Das Zählpixel taucht nun im Quelltext auf und wird auch im Speedtest erkannt. Ich habe das auch gleich auf dem älteren Blog mit getestet und da klappt es ebenfalls.

    Kann ich die Entwicklerversion installiert lassen und wenn ja, wird sie beim nächsten offiziellen Update aktualisiert?

    Viele Grüße,
    Thyra

    Plugin Author tiggerswelt

    (@tiggerswelt)

    Hallo Thyra,

    wunderbar! Das freut mich zu lesen. Die Version kannst Du ohne Probleme installiert lassen und sie wird problemfrei über das WordPress-Repository aktualisiert, sobald wir daraus ein Release machen – das wird diese Woche wohl noch passieren.

    Grüße aus Stuttgart,

    Bernd

    Nach dem offizielle Update klappt auch noch alles, daher schließe ich den Thread.

    Noch einmal vielen Dank!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Zählmarken scheinen nicht mehr korrekt eingebunden zu werden’ is closed to new replies.