Support » Plugin: Nimble Page Builder » z-index bugg or something

  • 79errr

    (@79errr)


    So im trying to add content to my page but the z-index on the sections are just bugged like hell.

    If you checkout my youtubevideo keep an eye on where im having the big hands pointing.
    Look for the black button that just flashes by when going through the different screensizes. I cant find anything on z-index so now im desperate.

    Youtube:

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • 79errr

    (@79errr)

    And i cant pull anything below the second carousel, very annoying.

    Plugin Author Nicolas

    (@nikeo)

    Hello,
    Thanks for reporting the z-index problem.
    I want to reproduce the issue on my test site and fix the bug.
    But I’m having trouble understanding precisely what you need to achieve and how to reproduce it. Could you describe the steps ?

    That’s really useful that you shared a screencast : would it be possible to share a longer one, with slower actions. In the current video, too many things are moving and I can’t really see what’s happening !

    Also, it could help if you shared with me the export of your Nimble Builder page as a zip file and send it via this form.

    When a section or a module is not clickable directly in the preview frame ( z-index problem for example ), you can always access the edit interface of anything via Nimble Builder navigator.

    Thanks, looking forward to reading from you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘z-index bugg or something’ is closed to new replies.