Support » Plugin: Complianz | GDPR/CCPA Cookie Consent » Youtube with or witout cookies

Viewing 15 replies - 1 through 15 (of 20 total)
  • Plugin Author RogierLankhorst

    (@rogierlankhorst)

    Hi @ccile,

    When I look at the source code of your site, I don’t see the marker from the Complianz Cookie blocker, data-cmplz=”1″.

    Did you maybe disable the cookieblocker in complianz/settings ?

    Ccile

    (@ccile)

    Hello Rogier,

    no, I don’t.

    And your plugin works well with google map on https://www.mecalaser.fr/nous-contacter (I just have a pb with BPS Pro on this page I think).

    Thanks for looking…

    Ccile

    Plugin Author RogierLankhorst

    (@rogierlankhorst)

    Yes, I can see the cookie blocker is active on the Google Maps page. If you add this youtube video to the google maps page, or to any other page, what happens? It’s strange it works on one page, but not on another. The code that runs to block Youtube and Google Maps is the same.

    It looks like the Cookie Blocker is somehow disabled on this page. How did you add the video? Did you use a plugin, or did you embed it directly?

    Ccile

    (@ccile)

    I duplicate the contact page and add the video on it: https://www.mecalaser.fr/testmapandyoutube/.
    It seems the plugin doesn’t work on this page, even on the google map.
    When I retire the video, it works again. I sware.

    I use no plugin to show the video, just:

    <iframe src="https://www.youtube-nocookie.com/embed/id9cHLcrZoU" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe>

    Ccile

    Plugin Author RogierLankhorst

    (@rogierlankhorst)

    Very strange. I’ve tested your iframe code on a sandbox:
    http://nutty-seahorse.w5.wpsandbox.pro/2017/03/09/hello-world/

    You can see it works just fine here.

    Can you submit a ticket at https://complianz.io/support? Then we can dig a bit deeper.

    Ccile

    (@ccile)

    …indeed… I’m confuse… and you just put the code I gave you ? Just that and it work ?

    Woaw ! It’s not fair!

    I will continue to search on my own… can I really use the support ? Remember, its about the free plugin, not the premieum one…

    Thanks for all !

    Plugin Author RogierLankhorst

    (@rogierlankhorst)

    Hi @ccile,

    Sure, just submit a ticket. We want our free users to be happy as well 🙂

    I think there’s something on the page that conflicts with the cookie blocker. It may be another plugin, but I can’t say for sure. What you could try is deactivate your other plugins to see if that makes a difference. If we know what plugin it is we can test, and maybe create an integration/workaround.

    Ccile

    (@ccile)

    All right, I will do this, I promess. But tomorrow.

    Thanks again and have a good evening !

    See you

    Plugin Contributor Leon

    (@leonwimmenhoeve)

    @logifiv Please do not post spam links in this support forum.

    Please note, YouTube cookies should be blocked before consent, as you can read in the posted article.

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    @ccile That user that I just removed their reply from was well, spammer scum.

    Don’t contact them. They’re Not Good™ and are seeking to rip you off.

    Now, about that other thing:

    …indeed… I’m confuse… and you just put the code I gave you ? Just that and it work ?

    Woaw ! It’s not fair!

    I will continue to search on my own… can I really use the support ? Remember, its about the free plugin, not the premieum one…

    Thanks for all !

    That is totally legit.

    @rogierlankhorst Do not seek to send user’s to your site. I suspect that you may want to do this.

    You: Huh. That’s weird. Please create a ticket on our site so we can ask for login access that we’d get into REAL TROUBLE on the repo for asking. WINK WINK

    That part isn’t cool and will get any plugin author or plugin support into real trouble here.

    Let’s keep user’s here for support, alright?

    • This reply was modified 5 months ago by Jan Dembowski. Reason: Typo
    Plugin Contributor Leon

    (@leonwimmenhoeve)

    @jdembowski Thank you for moderating regarding the ‘spammer scum’.

    As @ccile can confirm, we did not ask for login access at any point. I see that @rogierlankhorst and @ccile are now looking at possible conflicts with PHP versions.

    This started to become a complex support thread, which is easier and more time-efficient for us to manage via our support system.

    We have the very best intentions of providing fast and helpful support for our free and open-source plugin, with respect for WordPress.org guidelines.

    Ccile

    (@ccile)

    @jdembowski Yes, there is really no problem. We are just echanging. And i think the problem is indeed with my version of php : it works with php 5.6 but it dosen’t work with php7+… And in fact, curl is fonctionning on 5.6 but does not on 7+
    So I think the pb is curl. I need a new server to validate. I’m waiting for my tech and i’ll be back!

    Ccile

    Ccile

    (@ccile)

    Hello everyone,

    Ok, problem solved. It was CURL missing.

    Many thanks for your assistance !

    Ccile

    Plugin Contributor Aert Hulsebos

    (@aahulsebos)

    Hi @ccile,

    Thanks for the update. Good luck!

    regards Aert

    Hi,

    have a simmillar Problem.

    it works fine on this page:https://www.rudolf-mundt.de/index.php/startseite-2/produkte/sonnen-lichtschutz/markisen/

    but not for the Videos in footer.

    can you help??

    THX!

Viewing 15 replies - 1 through 15 (of 20 total)
  • You must be logged in to reply to this topic.