Support » Fixing WordPress » YouTube vids that won’t generate

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter waypasthadenough

    (@waypasthadenough)

    And why does this post have to be ‘moderated’ and why does it take 72 hours?????? I need an answer today!!!!

    Geoffrey Shilling

    (@geoffreyshilling)

    Volunteer Moderator

    Posts may end up in “pending” for a variety of reasons. These are cleared by forum moderators, which consist of volunteers. The message is intended to let people know their post went through so they didn’t post multiple times. Moderators typically get to posts within a couple hours – and often it’s much faster than that.

    Pioneer Web Design

    (@swansonphotos)

    Not all YouTube videos are ‘public’ or can be embedded. Those YouTube settings are up to the video creator/uploader and have nothing to do with WordPress. Please consult/review documentation at YouTube on video use/sharing.

    Thread Starter waypasthadenough

    (@waypasthadenough)

    Thanks but the vid in question did embed, after I inserted the ’embed’ code not just the url as I usually do. The url worked for all others. The author didn’t answer my query.

    Pioneer Web Design

    (@swansonphotos)

    If you go to the YouTube video page and click the embed button (click share first), it says “embedding disabled by request”. You could still provide a link to it.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘YouTube vids that won’t generate’ is closed to new replies.