Support » Fixing WordPress » YouTube videos not showing up on our web page

  • Hi there,

    So we are unsure when this started happening, but the YouTube (iFrame) videos on our webpage (here: http://advantageroseville.com/your-move/) are not showing up. They are supposed to be at the bottom of the page, each under the 4 respective headlines.

    We tried backtracking to an earlier restore point (we thought it may be due to a plugin update), but that didn’t work either. Updating WordPress and the theme also did not work.

    It’s strange because all the links seem to work. It’s just not showing up on the page. However, one thing I noticed is that the videos seem to come back up if I change the positioning of the videos to “static” instead of “absolute” in the browser’s inspector. I don’t know if this positioning has anything to do with it or not. Perhaps there is something wrong with the theme?

    Can anyone take a look at this?

    Your help is much appreciated.

Viewing 2 replies - 1 through 2 (of 2 total)
  • @jenclickspring
    If you have some way to edit the CSS, if you can place this css somewhere on that page, it should fix it, as it fixed it on my end.

    .spb_video_widget .video-wrap > iframe
    {
        position: relative!important;
    }

    Edit: I just realized you kind of found the same solution I just gave you.

    • This reply was modified 3 years, 6 months ago by Carl Wuensche.

    Thank you so much Carl. I put in your code and the videos are back (obviously the last video link needs updating).

    Now I’m just trying to fix the ordering. For some reason when I shrink down to 767px, the video headings and the videos do not match up.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘YouTube videos not showing up on our web page’ is closed to new replies.