WordPress.org

Support

Support » How-To and Troubleshooting » Youtube Videos Missing from Category Archives

Youtube Videos Missing from Category Archives

  • I have YouTube video in my post.
    It appeared perfectly on my homepage
    So as the Permalink

    But when I click onto the category archives, the YouTube video disappear. Any idea?

    My site is 69tribe.com
    Click on the videos on the left bar to get to my category archive.

    I hopt someone can help me with this problem. Thank you

Viewing 4 replies - 1 through 4 (of 4 total)
  • Chris_K

    @handysolo

    They’re there. Click the title and you’ll see the entire post.

    Apparently, your archives are using the_excerpt instead of the_content.

    Flintstn9

    @flintstn9

    i use wp-andreas01-12 and i changed my archives to display full pics, etc, by changing the_except to the_content in the file archive.php worked great

    i want to do the opposite for my main page, but when i changed the_content to the_excerpt on the file page.php, it didnt change… any idea why?

    found it… needed index.php

    thanks guys. solved the problem.
    out of curiosity, if i want to display a summary of my post in the front page, then i change the_content to the_excerpt in the index.php file?

    Chris_K

    @handysolo

    bobby89, that’s one approach, yep.

    But it may have some ripples, depending on your theme. Some themes use index.php to not only display the front page, but also archives, single view, pages, etc. Which can be a pain.
    See Template_Hierarchy for a bit more on that.

    There’s also the <!--more--> tag.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Youtube Videos Missing from Category Archives’ is closed to new replies.
Skip to toolbar