Support » Plugin: Embed Privacy » YouTube video preview images not displayed anymore

  • Resolved sankari

    (@sankari)


    Hey,

    Thank you for sharing this plugin with the community to better protect personal data.

    Probably since the last update, YouTube video preview images aren’t displayed anymore when agreeing to show the content. In my case, adding this CSS code in the theme customizer solved the issue:

    .embed-privacy-content {
    position: inherit;
    }

    Cheers,
    sankari

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor KittMedia

    (@kittmedia)

    Hi there!

    Can you provide a link of a page where this problem occurred?

    Best regards,
    Matthias

    Thread Starter sankari

    (@sankari)

    @kittmedia
    Thank you for your fast reaction.
    For privacy reasons I sent it to you by email.

    Plugin Contributor KittMedia

    (@kittmedia)

    Unfortunately, I cannot see a general issue of Embed Privacy here, since we just added height: 100% and width: 100%; to .embed-privacy-content in the last release. The position: relative; is part of it since more than a year.

    Maybe it’s related to your theme or used video container element. However, I couldn’t see any difference by removing the position: relative; on our end, so we will add this as fix in an upcoming version. 🙂

    Thread Starter sankari

    (@sankari)

    @kittmedia
    Hi Matthias,
    Thanks very much for checking.
    FYI, the problem didn’t exist on installation the plugin on 9 January. It was reported to me on 30 January, so a few days after the latest release. Of course it can be caused by something else than Embed Privacy.
    Great, thanks a lot and have a good week.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.