Support » Fixing WordPress » Youtube video not showing right in Hueman Theme

  • Hi all,

    So I’m trying to make a new post. I title it and put the youtube link in the editor. I then preview the post, and the video shows up nicely. Then I hit the publish button and view the post and the video is gone. I have to click on the (white space with a camera dulled out) to get to the post and the video shows up properly.

    How can I avoid this? I want the video to just show up, I don’t want anyone having to click to go to the post and then click again to to start the video.

    Anyone tell me what I’m doing wrong?

    Thanks

    Eric

Viewing 3 replies - 1 through 3 (of 3 total)
  • Maybe your theme is coded that way.

    Is the theme demo showing the same?
    If not you could ask the theme maker to have a look, but post archive pages often behave the way you mentioned (you need to go to the actual single video post to watch video).

    Thread Starter Reddog801

    (@reddog801)

    The demo does not show videos, just shows featured images….but what I’m getting at is when I make a post, and I put a link in there for a youtube video I want people to just be able to press play. Right now, that’s not happening. What is happening is the post is published and shows basically a blank screen with a camera in a box greyed out. Cannot view the video. In order to view the video, the post has to be clicked on yet again and then the video shows as it should, and then you can press play.

    So there is no way to bypass this and get the video and the ability to play the video right from the home screen??? It’s just silly that someone would want to go through all that clicking just to view a video….And the only way one would know there is a video attached is if I put a piece in the title that says “click on post to view video”. Does that make any sense how I’m putting it?

    Your theme author didn’t answer your questions on his support forum?
    Usually you could simply embed a youtube/vimeo video in your post by pasting the embed code in your wordpress post editor and it should work fine.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Youtube video not showing right in Hueman Theme’ is closed to new replies.