Support » Plugin: Foyer - Digital Signage for WordPress » YouTube sliders issue

  • Hi there,

    First of all – many thanks for Foyer plugin. It’s very useful and I can do quite a lot with it.
    However there are some issues with YouTube slides as they don’t autoplay. It’s just first frame of the film with YouTube controls and play button.
    My settings are:
    Format: Default
    Background: YouTube
    URL: youtube.com/…..
    Start at:
    Finish at:
    Hold slide until end: yes
    Play sound: yes
    Im using Raspberry Pi4 and Chromium browser set to infokiosk mode.
    Any help or advice would be great. Many thanks!

    • This topic was modified 2 months, 2 weeks ago by detroit6.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Menno Luitjes

    (@mennolui)

    Hi @detroit6, great to hear you are checking out Foyer. Videos not auto playing is a known behaviour of Chrome (and Chrome based) browsers. Especially when sound is enabled.

    Could you try any of the workarounds listed here and report what worked?
    https://wordpress.org/support/topic/video-is-not-play-with-enable-audio/

    Another issue might be that Raspberry Pi is not powerful enough to play YouTube videos on slides. My own experience with Pi 3 is that it won’t work, or skips most of the frames. Would be great to hear your experience with Pi 4!

    Best

    Hi Menno,

    Thanks for your reply. Will try to replace Chromium with Firefox and I will let you know how it works.
    To be honest Pi4 works absolutely fine with video. No skipping or frozen screen at all.

    Cheers

    Plugin Author Menno Luitjes

    (@mennolui)

    Ok, let me know. Using Chromium the solution number 1 and number 2 might also work.

    Plugin Author Menno Luitjes

    (@mennolui)

    Hi @detroit6, did you get a chance to troubleshoot this? Would be interesting to hear what you found!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.