WordPress.org

Forums

Ultimate TinyMCE
[resolved] Youtube error message (5 posts)

  1. princessnyny
    Member
    Posted 1 year ago #

    [ERROR: Unable to parse URL, check for correct YouTube format]

    It comes out blank except for error message.

    https://wordpress.org/plugins/ultimate-tinymce/

  2. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    Hello there,

    Where are you receiving this message? Where does it display? At what point, exactly, does the error message appear?

    Could you provide a screenshot illustrating the issue?

    It's kind of difficult to troubleshoot without any additional information.

    Thank you!

  3. princessnyny
    Member
    Posted 1 year ago #

    It's not doing it anymore. If it happens again I will let you know. The button is not working consistently. I still cannot the following:

    http://www.youtube.com/watch?feature=player_embedded&v=EmzgkMsf_GQ
    http://www.youtube.com/watch?feature=player_embedded&v=9beQh1yH5uU
    They only come out as blank space on the page.
    It seems to be working for some links, but not others.

    Here is my page:

    http://www.essentiallydogs.com/funniest-dog-commercials

    Thanks again.
    Janie

  4. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    http://www.youtube.com/watch?feature=player_embedded&v=EmzgkMsf_GQ
    http://www.youtube.com/watch?feature=player_embedded&v=9beQh1yH5uU

    These formats are not supported by the addon. In order to render the video, the url format needs to be as follows:

    http://www.youtube.com/watch?v=9beQh1yH5uU

    I don't know where you are getting that feature=player_embedded& part... but remove that, and the urls will work properly.

  5. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    Hi again,

    I believe we resolved this over on my personal forum:
    http://www.forum.joshlobe.com/showthread.php?tid=1928

    I'm going to mark this thread as resolved.
    Please change it back if you feel this issue is still prevalent.

    Thank you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Ultimate TinyMCE
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic