WordPress.org

Forums

Easy FancyBox
Youtube error in version 3.4.9 (10 posts)

  1. hermanp
    Member
    Posted 4 years ago #

    Hi,

    After upgrade from 1.3.4.8 to 1.3.4.9. youtube video's give the error message "An error occurred. Please try again later".
    When I rolled the plugin back to 1.3.4.8 things work normal again.
    This phenomenon can be seen at http://www.hermanpeet.nl/reiki/saihoji/

    Please advise?

    Best regards,

    Herman.

  2. RavanH
    Member
    Plugin Author

    Posted 4 years ago #

    Hi, the link URL is wrong.

    You are using http://youtu.be/CebIB59qTPU;fs=1;hd=1 but should be http://youtu.be/CebIB59qTPU?fs=1&hd=1 (notice the ? and & instead of the ; signs)

  3. hermanp
    Member
    Posted 4 years ago #

    Thank you for this incredibly fast reply!
    I fixed the link, it works again.

    Nogmaals bedankt,

    Best regards,

    Herman.

  4. Daynig
    Member
    Posted 4 years ago #

    Hi.

    I have also just upgraded and get the same error - when it was working just fine with 1.3.4.8.

    My link (that worked) is http://youtube.com/watch?v=U9FJp7VPQ-g (and with 'www.' as well.

    What should it be now?

    Thanks in advance,

    Nigel

  5. RavanH
    Member
    Plugin Author

    Posted 4 years ago #

    @hermanp, geen probleem :)

    @Daynig, your link is correct (just click to see) so it should work fine. See the two links on http://demo.4visions.nl/easy-fancybox-sandbox/escaping-youtube/ which use the exact same URL and the Short URL. Both work.... Do you have a link to a live example where it goes wrong?

  6. Daynig
    Member
    Posted 4 years ago #

    Thanks RavanH.

    You can see the problem here: http://www.roberttaylorinternational.com/rti_test/

    Yes, the video plays fine directly from the link but when the window launches the error occurs.

    If you need to see the Plugin & widget settings, let me know (with an address) and I'll send you the login details.

    Nigel

  7. RavanH
    Member
    Plugin Author

    Posted 4 years ago #

    @Daynig, you seem to have hit on a bug. The hyphen at the end of the ID code is not recognized properly. It will be addressed in the next version. For now, please use the Short URL to the Youtube page. In your case, that's http://youtu.be/U9FJp7VPQ-g to which you can append ?autoplay=1 to make it start on the first click...

    Thanks for reporting :)

  8. Daynig
    Member
    Posted 4 years ago #

    Thanks RavanH.

    Any idea when the next version (with bugfix) might be available?

    With the full URL I got the correct movie frame showing.

    Thanks again.

    Nigel

  9. RavanH
    Member
    Plugin Author

    Posted 4 years ago #

    Bit busy at the moment so I can't say when, sorry.

  10. Daynig
    Member
    Posted 4 years ago #

    OK, no problem, thanks for a nice plug-in anyway.

    Nigel

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic