Support » Plugin: YouTube Channel » YouTube Channel version 3 requires YouTube DATA API Key to work…

  • Resolved dmhonorato

    (@dmhonorato)



    Hi!

    I did all you say to do, but I got this message on my widget area:
    YouTube Channel version 3+ requires YouTube DATA API Key to work. Learn more here.

    Also, in my admin panel, I see this message:
    Please note, to make YouTube Channel plugin v3+ work, generate YouTube Data API Key and add it to wp-config.php file as we explained here.
    If you already did this during 3.0.0-Alpha test period, please rename constant name from GOOGLE_API_KEY to YOUTUBE_DATA_API_KEY.

    If you have any issue with new version of plugin, please ask for help on official support forum.
    This notice will disappear when you add missing key as mentioned above!

    I cleaned all the catches but these messages simply don’t disappear.

    Glad if you can help me.
    Thanks,

    https://wordpress.org/plugins/youtube-channel/

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘YouTube Channel version 3 requires YouTube DATA API Key to work…’ is closed to new replies.