WordPress.org

Support

Support » Plugins and Hacks » [Resolved] YouTube Channel List plugin fails to activate

[Resolved] YouTube Channel List plugin fails to activate

  • I’ve added the youtube-channel-list to wp-content/plugins, and the plugin shows up in my plugin list, but when I attempt to activate it it fails with the message “Sorry, This Plugin requires PHP 5.0 or higher.”. I am running WordPress 3.3 on WAMP, with PHP version 5.3.8.

    I downloaded and unzipped the plugin from MyWebsiteAdvisor on Jan 1.

    http://wordpress.org/extend/plugins/youtube-channel-list/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have the same problem. Can anyone help?

    There is a new version of the plugin (1.2) which I installed using WordPress’s “automatically update plugin” option. The new version activated for me; give it a try and see if it resolves your problem as well.

    Plugin Author ChrisHurst

    @chrishurst

    We just released another updated version, please give it a try if you are still having trouble with this plugin!
    Thank You!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] YouTube Channel List plugin fails to activate’ is closed to new replies.