Support » Plugin: JW Player for Flash & HTML5 Video » Youtube auto Thumbnail URL not working any more

  • Resolved B_Dark

    (@b_dark)


    Hi, whenever I add an external media youtube video it doesn’t take automatically the youtube thumbnail thumbnail url. Can someone tell why is this happening and how can I fix that?

Viewing 4 replies - 1 through 4 (of 4 total)
  • I have the exact same problem, but I have noticed that the links that were filled in before still work. You only have to change the video id: “http://i.ytimg.com/vi/IUTXXMdQnio/0.jpg”

    Doing it manually doesn’t take that much effort, but still it would be really appreciated if this functionality returns at the next upgrade.

    Thanks very much!

    Plugin Author JW Player

    (@longtail-video)

    Hey guys,

    Thanks for reporting this. I’ll take a look at it and try and get a fix in the next update.

    Thanks.

    I looked at the code and it looks like the thumbnail height returned by the YouTube api is different to the value checked for by the plugin.

    The value the plugin looks for now is 240, however, that value is not present in the returned data. Instead 360 is present.

    For my installation I made a change in the plugin code changing the value to check for from 240 to 360 and the thumbnail functionality is restored.

    Plugin Author JW Player

    (@longtail-video)

    @seanchayes,

    That is indeed the issue and the fix will be released very soon.

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Youtube auto Thumbnail URL not working any more’ is closed to new replies.