Support » Plugin: W3 Total Cache » ‘You’re running debug mode’ issue

  • Resolved lauraaffleck

    (@lauraaffleck)


    On the dashboard I’m told ‘You’re running debug mode, it’s using Resources and not recommend to run continuously.’ This is new, it’s not happened before but my site is also running very slowly and I’m wondering if this caused by this debugging situation! How can I stop running debug mode? Thanks.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Joseph W

    (@joe9663)

    Hi @lauraaffleck,

    You can find the Debug configuration in the General Settings tab, located towards the bottom of that list. Uncheck any items that have Debug enabled next to them and Save you settings, or optionally Save and Purge all of your Caches.

    I hope that this helps you get Debug mode deactivated on your site!

    Thread Starter lauraaffleck

    (@lauraaffleck)

    Hi, Thanks for the reply. Sorry, I should have said that I knew about the Debug config as you describe but the only two items which are selected are minify and reverse proxy and they are greyed out and unable to be altered – I cannot remove the tick from their boxes. I assumed this was a standard, default thing so I didn’t mention it in my first post.
    Thanks,
    Laura.

    Joseph W

    (@joe9663)

    One thing you can try is to enable Reverse Proxy and Minify in your General Settings, which should then allow you to edit the Debug settings for those items and get Debug mode deactivated entirely.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘‘You’re running debug mode’ issue’ is closed to new replies.