WordPress.org

Support

Support » Plugins and Hacks » 2 Click Social Media Buttons » Your WordPress is running with jQuery Version . 2-Click Social Media Buttons req

Your WordPress is running with jQuery Version . 2-Click Social Media Buttons req

  • Hi,

    after installation I got the error message “Your WordPress is running with jQuery Version . 2-Click Social Media Buttons requires at least 1.7. With your version the plugin doesn’t work.
    Please Update. “

    But I am using 1.9.1 of jQuery. My scripts are compressed in one file, maybe that’s why it get’s no version?

    BTW: the plugin is working.

    Thanks,

    Sylvia Egger

    http://wordpress.org/extend/plugins/2-click-socialmedia-buttons/

  • The topic ‘Your WordPress is running with jQuery Version . 2-Click Social Media Buttons req’ is closed to new replies.
Skip to toolbar