Support » Plugin: Social Media Share Buttons | MashShare » Your website exceeded the Facebook rate limit.

  • Resolved xac1909

    (@xac1909)


    Hi,

    I’m reciving this message “Your website exceeded the Facebook rate limit. Share count requests to Facebook will be delayed for 60min and the Facebook Share Count will not grow during this time. If you see this notice often consider to change MashShare Caching Method to Refresh while Loading and use a higher cache expiration. MashShare tries again to request shares in 47 minutes.” I already did change the caching method, but the problem persist, I really will apreciate your help.

    Regards

Viewing 4 replies - 1 through 4 (of 4 total)
  • Same issue here. Have you been able to solve this issue?

    Plugin Author Rene Hermenau

    (@renehermi)

    Just fill in the access token on the network settings tab and its done.

    Hi
    The thing is, the website is in development mode. There is only one post in the database and no outside traffic. I have already set the settings to “Refresh while loading” and Cache to 12 hours. So I wonder how and why it seems that I’m generating more than 200 calls per hour.
    Thank you!

    solved, thank you

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Your website exceeded the Facebook rate limit.’ is closed to new replies.