Support » Plugin: Elementor Addon Elements » Your update breaks the website

  • Hello and
    I also have the same problems as @aakrealtor.
    The site crashed when updating its version to 1.7 and coinciding with the update of Elementor to 3.0.4.

    I was with Elementor version 2.9.9 and your plugin works fine, but when updating your plugin and Elementor everything broke.

    My Elementor is Pro, and they are working to solve the problem, since their 1.7 plugin does not work in Elementor versions lower than 3.0.0, I have reinstalled their plugin to version 1.6.4 at the moment, but it does not work all right, the line connector is not displayed

    What else can I do to solve this problem?
    Thank you
    Enrique

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Hardik Sharma

    (@hardiksharma)

    hi @kike0128
    kindly update Elementor to 3.0.5. and our plugin to 1.7.

    Elementor change its core structure in 3.0 or higher. So our old version was not compatible with Elementor 3.0

    Thread Starter kike0128

    (@kike0128)

    Hi Hardik

    Sorry. You must read my message well
    When you have read it correctly, then if you wish we can start with your help
    I’m waiting for you to read it

    Thanks
    Enrique

    Plugin Author WP VIBES

    (@wpvibes)

    Hi @kike0128

    Version 1.7 of our plugin is working fine with Elementor 3.0.5 (Elementor verison lower than this can cause issues)

    Just make sure to update Elementor plugin first and then our plugin.
    This has been working for a lot of our users and also on our sites without any issue. So there is a possibility that there is a conflict due to some other plugin.

    If you are facing any issue then please provide some screenshots, error log to understand the issue. This can give some better idea about the issue that you are facing.

    Regarding your other issue, you have mentioned that “Line Connector” is not working. Is this regarding Time line widget or something else.
    Please check your browser’s error console and see if there is any javascript error. If there is any javascript error due to some other plugin, then it can also affect the execution of scripts from our plugin.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Your update breaks the website’ is closed to new replies.