Support » Theme: Boutique » Your theme (Boutique) contains outdated copies of some WooCommerce template file

  • I am on WordPress 4.8.3, Woocommerce Version 3.2.3 with StoreFront Version: 2.2.5 & Child Theme Boutique Version: 2.0.10

    Your theme (Boutique) contains outdated copies of some WooCommerce template files.

    I guess you guys within Woocommerce have no clue about what is going, eh?

    Impacted files:

    boutique/woocommerce/emails\email-addresses.php version 2.4.0 is out of date. The core version is 3.2.1, 
    boutique/woocommerce/emails\email-footer.php version 1.0 is out of date. The core version is 2.3.0, 
    boutique/woocommerce/emails\email-header.php version 1.0 is out of date. The core version is 2.4.0, 
    boutique/woocommerce/emails\email-order-details.php version 2.5.0 is out of date. The core version is 3.2.0, 
    boutique/woocommerce/emails\email-order-items.php version 2.1.2 is out of date. The core version is 3.2.0,
    boutique/woocommerce/emails\plain\email-addresses.php version 2.2.0 is out of date. The core version is 3.2.1, 
    boutique/woocommerce/emails\plain\email-order-details.php version 2.5.0 is out of date. The core version is 3.2.0, 
    boutique/woocommerce/emails\plain\email-order-items.php version 2.1.2 is out of date. The core version is 3.2.0

    Your changelog is also messed up at https://demo.woothemes.com/wp-content/themes/boutique/changelog.txt

    Lasy changelog is outdated

    *** Boutique Changelog ***
    
    2017.04.24 - version 2.0.8
     * Added separate changelog.txt file.
    
    2017.02.15 - 2.0.7
     * Tweak - Storefront 2.2.0 compatibility.
     * Fix - Customizer PHP warning.

    Care to fix??

    • This topic was modified 1 year, 6 months ago by  KoolPal.
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Your theme (Boutique) contains outdated copies of some WooCommerce template file’ is closed to new replies.