Support » Plugin: Constant Contact for WordPress » Your submission has been identified as spam.

  • Resolved dokether

    (@dokether)


    I’m not sure what the plugin is using to designate the submission as “spam”, but I’ve tried 3 completely valid e-mails that aren’t “info”, “webmaster”, etc. that might be typically blocked at actual domain names and it keeps sending it back with the error above about it being spam. I’m not really sure how to remedy the error, is it because the site is on a temporary sub-domain right now while it’s in development?

    You can see it in action at http://santosha.kether-interactive.ca

    http://wordpress.org/extend/plugins/constant-contact-api/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Zack Katz

    (@katzwebdesign)

    Add the following to your functions.php file to disable the spam feature:

    add_filter('disable_constant_contact_akismet', '__return_true');

    Or disable Akismet.

    Thank you!

    Hi,
    Just had a quick follow up for this. 1) is the reason this is happening because I’m working on a DEV (local) server, or is it because I am actually on a weird spam list somewhere? 2) Should I re-enable this when I take this live? Or is it like an appendix – you don’t need it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Your submission has been identified as spam.’ is closed to new replies.