Support » Plugin: PhotoDropper » Your SSL for app.photodropper.com expired

  • Resolved R J

    (@tzzel)


    This is causing this plugin to not work. Expired 1/4/2019. Let’s Encrypt doesn’t auto renew? That’s too bad. Figured out that this is the cause of the other threads that say “button not working”.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Your SSL for app.photodropper.com expired’ is closed to new replies.