Support » Plugin: iThemes Security (formerly Better WP Security) » Your Site is Experiencing a Technical Issue

  • pratapcharan

    (@pratapcharan)


    Sir,

    Presently I am using the iThemes Security plugin.

    Today I update the WordPress version (version 7.3) from the old one.

    After successful updation, One I click on the Post and Page Button on the dashboard I got a message “There has been a critical error on your website. Please check your site admin email inbox for instructions.”

    In the above mention email, I got informed that:

    Error Details
    =============
    An error of type E_COMPILE_ERROR was caused in line 335 of the file /wp-content/plugins/ithemes-security-pro/pro/dashboard/rest/class-itsec-rest-dashboard-layout-controller.php. Error message: Access level to ITSEC_REST_Dashboard_Layout_Controller::$schema must be protected (as in class ITSEC_REST_Dashboard_Controller) or weaker.

    Kindly help me by providing your support.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • nlpro

    (@nlpro)

    You seem to be using an old iTSec Pro plugin release (5.9.0 – 2019-02-19).
    Update to the latest release (6.2.4 – 2019-11-18) and see whether the issue persists or not.

    To prevent any confusion, I’m not iThemes.

Viewing 1 replies (of 1 total)
  • The topic ‘Your Site is Experiencing a Technical Issue’ is closed to new replies.