Support » Plugin: Site Kit by Google » Your site has code from another AdSense account

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Renee Johnson

    (@reneesoffice)

    @rubenfbp thanks for opening topic. Just to check a few things:

    1) Are you currently logged into the Google account that is associated with your Adsense account?

    2) Upon inspection of your source code, it looks like the Ad code is inserted twice: by Site Kit and another method. Could you tell us which?

    3) You should only have one code snippet inserted. Could you confirm that this option under Site Kit > Settings > Adsense > Edit to let Adsense insert the code for you is turned off if you’re using another method (or on if you want to use Site Kit alone)?

    Thanks so much!

    1) Yes.

    2) I just copy and paste the codes that you give me on Adsense Website on my Theme Header.
    This is a list of my current plugins, as you can see none of the plugins is related to the insertion of codes:
    Elementor, MaxSlider, Query Monitor, Really Simple SSL, Site Kit by Google, W3 Total Cache, WebP Converter for Media, WooCommerce, Yoast SEO.

    3) I can not perform that task on my Wp panel. The Option available on Site Kit > Settings > Adsense > Edit is “Setup incomplete: continue module setup”, and when I click on it, I got stuck in a Kit (Adsense) loading page…So instead I did go to my Adsense Website account and copy the code and paste on my Theme Header.

    <script data-ad-client=”ca-pub-4129090796462319″ async src=”https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js”></script&gt;

    Them on the loading page of Kit->Adsense I got this new message:
    “Looks like you’re already using AdSense
    Site Kit will place AdSense code on your site to connect your site to AdSense and help you get the most out of ads. This means Google will automatically place ads for you in all the best places.”

    However when I click on “Continue” I go the same page.
    Also in my Kit->Settings I still have this message: “Adsense is not connected”

    Is this temporary or there is something that I need to change?
    Thank you,
    RF.

    Update: I remove the code from my Theme Header. The Kit Adsense is now connected and running.

    Plugin Support James Osborne

    (@jamesosborne)

    @rubenfbp Thanks for the update, very useful to know. In some cases, as your own there are options to insert code, such as the AdSense Auto ads code. I will mark this issue as resolved.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.