Support » Fixing WordPress » Your PHP version (5.5.22) is far too old.

  • Resolved marce123

    (@marce123)


    Hi!
    I was trying to update some pluggins, and then the site stops working.
    The message shown is:
    Your PHP version (5.5.22) is far too old. Please upgrade immediately. Then activate the plugin again.

    I have no access to the dashboard, to the web site… nothing works.

    I would like to upgrade the php version (as the message says), but I have no idea how.
    “Please upgrade immediately” is a link to drive me to a page with info and more links, but again, no idea how to proceed.

    Thanks for reading and please if you can indicate me how to fix it, thanks again.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Your PHP version (5.5.22) is far too old.’ is closed to new replies.