Support » Plugin: LiteSpeed Cache » Your PHP installation appears to be missing the MySQL extension which is require

  • Resolved prompos123

    (@prompos123)


    Whenever I activate Litespeed Cache, the pages on my site start loading with this error.

    Your PHP installation appears to be missing the MySQL extension which is required by WordPress.

    PHP 7.2 and mysqli extension is active on the host.

    I have Litespeed Cache installed on several other sites sharing the same hosting.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support stanley@litespeed

    (@stanleylitespeed)

    Hi @prompos123, may I know which type of hosting panel are you using?

    cPanel

    Hi @prompos123 ,

    Can you create a phpinfo() file and see which PHP version is being used in actual? Even with PHP 7.2, you might have alt-php and ea-php.

    Then check if the exact version has the MySQL version. I also see that you’ve mentioned that this happens only when you enable Litespeed Cache, which is way too strange, If the phpinfo() leads to nothing, Please create a ticket with us by emailing at support@litespeedtech.com to investigate this further.

    Best Regards
    Shivam

    I created a phpinfo file and the version of PHP is 7.2.22

    I’m not sure what you mean by ‘Then check if the exact version has the MySQL version.’

    @prompos123 Does it show MySQL loaded on it? If yes, Can you please create a support ticket with us so that we can take a look?

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.