WordPress.org

Support

Support » Installation » Your PHP installation appears to be missing the MySQL extension which is require

Your PHP installation appears to be missing the MySQL extension which is require

  • Morning Everyone,
    I know there has been much discussion on this however I haven’t found a solution yet.

    I am running Apache2.2, PHP 5.2, MYSQL 5.1 (64 bit).
    This is running localy (localhost) on a windows 7 64 bit machine

    I have installed manually as per the directions found on

    http://www.webdevelopersnotes.com/how-do-i/install-apache-windows-7.php
    for Apache/PHP & MySql

    I have chacked that the mysql.dll and mysqli.dll extensions are uncommented in my php.ini file and they are present in the extensions file. The php.ini file does point to the right place for the extensions.

    I am new to PHP/MySql but have a background in ASP.net/SQL

    Anyone have any ideas that may help?

    Thanks in advance

    JohnJack

  • The topic ‘Your PHP installation appears to be missing the MySQL extension which is require’ is closed to new replies.
Skip to toolbar