Support » Fixing WordPress » your new version has 404 eror

  • pouria1992

    (@pouria1992)


    style.min-rtl.css
    this is file in wp-includes/css/dist/block-library
    i found it on Gtmetrix , the error said i dont have this file
    i search the path found out that you named it style-ritl.min.css
    i just renamed it and it fixed
    im new to wordpress but it seems that was the problem

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi. Which “new version” are you referring to? Do you mean WordPress 5.0?

    Assuming you do, I’ve just taken a chance and can only see the files named as style-rtl.min.css. Where did you see style-ritl.min.css?

    pouria1992

    (@pouria1992)

    hi yes new WordPress (version 5)
    in cpanel : wp-includes/css/dist/block-library
    i find out that file there
    but i found an error : “missing file name : style.min-rtl.css”
    when i was checking that new wordpress has any effect on load time or not .

    this report give me this path : wp-includes/css/dist/block-library
    and as you did i only find style-rtl.min.css then i renamed it and load time get fixed .

    only.sadeghi

    (@onlysadeghi)

    hi,
    i have the same problem. two files that named “style-rtl.min.css” and “theme-rtl.min.css” in directory “wp-includes/css/dist/block-library” is ok.
    but when two files loaded, changed name in address to “style.min-rtl.css” and “theme.min-rtl.css”.
    so error “net::ERR_ABORTED 404” show in inspect element.
    i fixed this issue by change file name. please fixed it.
    thanks

    hi abbas! @onlysadeghi,
    .
    .
    I have the same problem! wordpress version is 5.0.1.
    please fixed it.
    thanks

    I have the same problem – error 404.

    wp-includes/css/dist/block-library/style.min-rtl.css doesn’t exist.
    Instead there is a file –
    wp-includes/css/dist/block-library/style-rtl.min.css.

    Please fix it ASAP.
    Wordpress 5.0.1

    I saw today a new WordPress version 5.0.2.
    This bug was not fixed.

    *************** WHY? *******************************

    PLEASE FIX THIS ASAP.

    It makes page load longer!!! And of every page in a website!!!
    Google hates websites with long page load.
    All WordPress in RTL language will decrease in their rankings!!!
    Do you understand this?

    Please make the change.

    sangshenas

    (@sangshenas)

    5.0.3 and bug still exist.
    Why?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘your new version has 404 eror’ is closed to new replies.