Support » Plugin: Permalink Manager Lite » Your latest version removes dashes

  • Resolved obahat

    (@obahat)


    Every time you save a page or post with the latest version of this plug-in, the plug in messes up the permalinks and removes all “-” characters… It messed up a whole bunch of pages and posts for me… please post plug-in update asap!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Maciej Bis

    (@mbis)

    Hi @obahat,

    could you try to remove the old instance of plugin & install it from a fresh copy? If it does not help, could you try to change “Strip special characters from slugs” option value to “No” in Permalink Manager settings?

    Best regards,
    Maciej

    Plugin Author Maciej Bis

    (@mbis)

    Hi again @obahat,

    as I released a hotfix, please ignore my previous request and simply update the plugin to 2.2.7.2 version.

    Sorry for the inconvenience!

    Best regards,
    Maciej

    Thank you. That helped.

    No, actually there is still an issue.
    I have the Pages widget in my sidebar for my site.
    The URL for the page I was working with before still has the dashes stripped out, even though I fixed the removal of the dashes at the page level itself.

    So – there’s an issue with removing dashes with the Pages widget.

    Plugin Author Maciej Bis

    (@mbis)

    Hi again @obahat,

    That sounds strange because this bug was caused by a change I applied to a single line of code. After you reported this issue I reverted the change.

    Could you confirm that the dashes are removed only from pages links in the widget area?

    Best regards,
    Maciej

    Confirmed now. Looks like things are well now.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.