Support » Plugin: Advanced Shipment Tracking for WooCommerce » Your latest update broke everything

  • Resolved rainbowprophet

    (@rainbowprophet)


    The plugin updated automatically today and with that the entire website went down.

    I need a way to roll back to an earlier version! Otherwise I have to just keep this one unplugged. I was really liking it, too.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author zorem

    (@zorem)

    Hi @rainbowprophet,

    We checked this but we can’t replicate this issue with the latest version of AST. Please deactivate all other plugins temporally, keep the AST and WC active, see if the issue is resolved, then activate all the other plugins one-by-one and try again after each time you activate a plugin until you find the plugin that creates the conflict.
    Can you also tell me which PHP version you use on your website?

    Thanks,

    I have the same problem:

    Parse error: syntax error, unexpected ‘?’, expecting variable (T_VARIABLE) in /wp-content/plugins/woo-advanced-shipment-tracking/includes/class-wc-advanced-shipment-tracking-front.php on line 389

    Plugin Author zorem

    (@zorem)

    Hello @jamaj7, Which PHP version you use?

    7.0

    edit: updated to 7.3 and its OK 🙂

    • This reply was modified 2 months, 1 week ago by jamaj7.
    Plugin Author zorem

    (@zorem)

    Ok, @rainbowprophet – can you check your PHP version?

    Plugin Author zorem

    (@zorem)

    Hello,

    We just released the latest version of the AST and fixed this error for PHP 7.0.

    Thanks,

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.