Support » Plugin: Redux - Gutenberg Blocks Library & Framework » Your Google Fonts are out of date

  • Resolved Simrandeep Singh

    (@simrandeep)


    Hi

    Since the new version of redux is launched, I am getting the following message along with typography fields – “Your Google Fonts are out of date. In order to update them you must register for Redux to enable updates. Run a one-time update.”

    All the typography fields are also empty. Font family, font weight, font subsets are not showing anything.

    Also clicking on “one-time update” is not doing any help.

    Can you please help with the issue?

Viewing 3 replies - 16 through 18 (of 18 total)
  • Oh yes, it works now 🙂

    Thanks for all the help.

    Plugin Author Dōvy Paukstys

    (@dovyp)

    Anytime. 🙂

    seniorswithlatitude

    (@seniorswithlatitude)

    This is not resolved for me. My website Seniorswithlatitude.com still has the same message about the google fonts. How do I fix this? You apparently sent an email to the Travelista developer but I have not yet heard back from him. Can you please provide the “fix?” I tried the “one time update” more than week ago and still no fix.

Viewing 3 replies - 16 through 18 (of 18 total)
  • You must be logged in to reply to this topic.