Support » Plugin: Redux - Gutenberg Blocks Library & Framework » Your Google Fonts are out of date

  • Resolved Simrandeep Singh

    (@simrandeep)


    Hi

    Since the new version of redux is launched, I am getting the following message along with typography fields – “Your Google Fonts are out of date. In order to update them you must register for Redux to enable updates. Run a one-time update.”

    All the typography fields are also empty. Font family, font weight, font subsets are not showing anything.

    Also clicking on “one-time update” is not doing any help.

    Can you please help with the issue?

Viewing 15 replies - 1 through 15 (of 18 total)
  • Plugin Author Dōvy Paukstys

    (@dovyp)

    Of course I can. First let’s get you up and running again. Download WP Rollback and follow the instructions on this video https://www.youtube.com/watch?v=oaiAzmpgbYU to rollback to 3.6.18.

    Then please provide me your site URL and theme name and version. If you’d prefer not to publish your URL, you can email me at dovy@redux.io.

    Thank you for reporting this issue. We’re working to solve these problems asap.

    The issue was reported by 2 of my theme customers but I have reproduced it on the localhost as well. All of my themes are affected. I have even tried using the sample config file supplied by you and getting the same issue in that file as well.

    Plugin Author Dōvy Paukstys

    (@dovyp)

    This is probably a similar JS bug to those people have send me. I’m working on it now. Have you sent me a copy of your theme? Does this appear on all panel pages or just the customizer?

    Plugin Author Dōvy Paukstys

    (@dovyp)

    Did you send me a copy of your theme so I could test?

    Yes, I transferred the theme using wetransfer. Let me know if you got it.

    Hey, any update about the issue? I don’t want to rush but asking for an update so I can inform my customers 🙂

    Plugin Author Dōvy Paukstys

    (@dovyp)

    I did a number of typography fixes. Could you please test the newest version? I didn’t do a version number increase, so you’ll need to delete the copy you have locally.

    I’m trying to get to the root of these bugs. Always an adventure.

    I tried deleting the plugin and installing it again but the issue is still there.

    Plugin Author Dōvy Paukstys

    (@dovyp)

    I will have to test your theme then. It must be a JS thing. What was your theme name again? I’ve been testing a lot of these lately, hah.

    Travelista. I noticed one more update now. I just tested the theme for the multi-select field issues and it is still not saving the options.

    Plugin Author Dōvy Paukstys

    (@dovyp)

    It’s something odd I wager. I’ve tested multi-select with no issues over here. I’ll double check your theme once more in the AM. Thank you for being patient.

    Strange. I will also test again today. I just did the quick test and it was not working so though of informing you. Thank you for continuous help 🙂

    Plugin Author Dōvy Paukstys

    (@dovyp)

    You should have seen my email. The issue is the version of Select2 being included. 🙂

    Yes, I have seen the mail and it fixed the issues. Thanks for that. However, it still shows the typography message – “Your Google Fonts are out of date. In order to update them you must register for Redux to enable updates. Run a one-time update.” Here “one-time update” has a link and clicking on it, nothing happens.

    Plugin Author Dōvy Paukstys

    (@dovyp)

    It actually does. It downloads the newly updated fonts and uses them in a cache locally. Then in a week it invites the user to update again. Long story short, Google fonts update about weekly. The service helps people to keep them constantly up to date. 🙂

Viewing 15 replies - 1 through 15 (of 18 total)
  • You must be logged in to reply to this topic.