WordPress.org

Support

Support » Plugins and Hacks » Wordfence Security » [Resolved] Your DNS records have changed

[Resolved] Your DNS records have changed

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Wordfence

    @mmaunder

    We do see that sometimes- the DNS check does yield a lot of false positives. I’d recommend disabling it.

    Regards,

    Mark.

    I’m getting the same message. How do I disable the DNS check?

    Go to Options – “Scans to include” and uncheck “Scan for unauthorized DNS changes”

    I got this same message off of a duplicate of my main site. The duplicate is in a directory of the main site and that error message does not appear on the main site. It’s a scan of the new main-site.com/duplicate-site that gives the DNS error message. In the error box at the scan page it says: “New DNS records: _________” (i.e., blank).

    Can I safely ignore that “Your DNS records have changed” warning?
    Is this still recommended to just disable that scan option?

    Im getting this message also.

    But at the moment my site is definitely compromised, I keep getting the same spam comment on a particular post even though comments are disabled and Wordfence isn’t detecting file changes.

    I can’t figure it out but this DNS change seems to happen around the same time as the comment spam. I checked my DNS settings in cPanel, I can’t see anything out of ordinary.

    I am at a loss, these creepy hackers are doing something and I need help asap.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Your DNS records have changed’ is closed to new replies.
Skip to toolbar