WordPress.org

Support

Support » Installation » Your database is out-of-date. Please upgrade.

Your database is out-of-date. Please upgrade.

  • Upgraded the same way I always have done. I can see my weblog, but am unable to access wp-admin, receiving the error message, which appears in the title: “Your database is out-of-date. Please upgrade.”

    If I click Upgrade it takes me to the same upgrade page and around and around we go in an endless loop.

Viewing 2 replies - 1 through 2 (of 2 total)
  • O.K. Before doing a re-install, I went to the cPanel MySQL interface on the remote hosted system and clicked Repair.

    When I tried once more, I was able to access wp-admin again. Whew!

    I’m having this same problem but I wasn’t even trying to update. I can’t see any tables in MySQL to repair, so I am stuck.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Your database is out-of-date. Please upgrade.’ is closed to new replies.
Skip to toolbar