"Your database is out of date" appears everytime I try to go into the admin area (3 posts)

  1. shijirou
    Posted 10 years ago #

    Hi I just transfered to a new host and I was restoring a backup of my old wordpress blog (2.0.3) to the new wordpress blog (also 2.0.3) on my new host. I got it up and working and I can see the old posts from my old blog. I did this using MyPhpAdmin and everything went smoothly. There is a huge problem though... everytime I tried to get into the admin area I get this "Your database is out of date. Please upgrade." So I click the links and click on "Upgrade WordPress", then it says I'm done so I click "have fun", but it keeps going back to "Your database is out of date. Please Upgrade." thing. I've tried repeating the steps but there's just no end to this loop. Anyone know what's going on?

  2. thepete
    Posted 9 years ago #

    Did you ever find a solution? I'm suffering something similar.

  3. quantazelle
    Posted 9 years ago #

    I am having this problem too when I moved over to a new host.

    someone on another forum suggested this:
    disable /wp-content/cache with this extra line of code in wp-config.php
    define('DISABLE_CACHE', true);

Topic Closed

This topic has been closed to new replies.

About this Topic