Support » Plugin: WP Hardening - Fix Your WordPress Security » Your current PHP version is outdated – False Audit Recommentation

  • Resolved Panos

    (@xpanos)


    Greetings,
    Aftet a hardening audit the plugin comes back with a recommentation “Your current PHP version is outdated” as a medium severity suggestion.

    My servers PHP version is the 7.4.11, that is the latest at the time.

    Am I missing something? Is it a false-positive?

    Regards

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Your current PHP version is outdated – False Audit Recommentation’ is closed to new replies.