Support » Plugin: GA Google Analytics » Your connection is not secure — error

  • Resolved Pieter

    (@pieter)


    When I activate the plugin I get this error:

    Your connection is not secure
    The website tried to negotiate an inadequate level of security.
    perishablepress.com uses security technology that is outdated and vulnerable to attack. An attacker could easily reveal information which you thought to be safe. The website administrator will need to fix the server first before you can visit the site.
    Error code: NS_ERROR_NET_INADEQUATE_SECURITY

    Any idea?
    I can’t access that perishablepress site either. Same message.
    Deactivated plugin for the time being.
    Thanks,
    Pieter

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jeff Starr

    (@specialk)

    Never seen anything like that before. Some questions that may help:

    – Is your site SSL/HTTPS
    – Which browser/platform are you using
    – Have you received that same message ever before
    – Have you tried any of my other plugins (do they show the same error)
    – Which version of the plugin are you using
    – Which version of WordPress are you using

    Thanks Pieter

    Thread Starter Pieter

    (@pieter)

    ∆ The error is showing underneath the item “Show support”

    – Is your site SSL/HTTPS:
    No
    – Which browser/platform are you using:
    Apple 10.6.8 with Firefox DeveloperEdition 48.0a2
    – Have you received that same message ever before:
    No (at least I thought so, but see next)
    – Have you tried any of my other plugins (do they show the same error):
    Yes! Now that I checked, I found the same in “Simple Basic Contact form”. Hmm.
    – Which version of the plugin are you using:
    Latest
    – Which version of WordPress are you using:
    Latest

    Thanks for looking into this.
    Pieter

    Plugin Author Jeff Starr

    (@specialk)

    Thanks. I can assure you that my site, Perishable Press, is very secure with SSL (gets an A+ score at ssllabs.com). So I have no idea why that message might be displayed. Some things to try:

    – try the plugin in other browsers
    – try the plugin on other devices

    Also this looks like an issue with Firefox based on this search query. So maybe something useful in there.

    Thread Starter Pieter

    (@pieter)

    Hi Jeff,
    I did not believe your site has security issues 🙂
    It was indeed that Firefox, because using another browser cleared it up.
    I will switch to another system soon, so that will solve itself.
    Thanks a lot for your support.
    Have a nice weekend,
    Pieter

    Plugin Author Jeff Starr

    (@specialk)

    Hi Pieter, glad you got it sorted. Let me know anytime if I may be of service 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Your connection is not secure — error’ is closed to new replies.