WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Your comment was rejected as your browser’s user agent string has changed since

[Resolved] Your comment was rejected as your browser’s user agent string has changed since

  • Hi guys, i got a problem and i don’t know how to solve it.

    I chaned something small in my comments.php file and now all the comments get rejected:

    Your comment was rejected as your browser’s user agent string has changed since you viewed the post.

    How do i change this?

Viewing 4 replies - 1 through 4 (of 4 total)
  • I reverted all the changes, and now it works again

    Younghusband
    Member

    @younghusband

    Since I upgraded to 2.13 I have had this problem. Now half of my users cannot comment. I tried to go back to an un-modded template to no avail.

    that’s NOT something that the default install of WordPress is causing — that’s a plugin. Deactivate your plugins — looks at what spam plugins you are using, etc..

    In fact, it took all of 2 seconds of googling to see that you’re using Bad Behaviour.

    Disable the plugin, and contact the author, make sure you have the most current version, etc..

    What to do when Bad Behavior blocks you (or your friends)

    Younghusband
    Member

    @younghusband

    Actually, I am not using Bad Behaviour. But I am using Comment Timeout which uses a Bad Behaviour like action, and was the reason nothing was getting through. Thanks for the hint!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Your comment was rejected as your browser’s user agent string has changed since’ is closed to new replies.