Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Your browser doesn’t have Silverlight, HTML5, or HTML4 support.

  • Resolved evert42

    (@evert42)


    Hello,

    Is can’t upload or import new images to my existing gallery.

    NextGEN Gallery version: 3.0.6
    Silverlight: 5 (5.1.50907.0)

    Message: “Your browser doesn’t have Silverlight, HTML5, or HTML4 support.”

    What can I do to upload new images to my gallery?

    Thanks.
    Evert

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Imagely

    (@imagely)

    Hi Evert,

    Can you please check and make sure that you don’t have any index.php file in the root of your WordPress installation folder? If yes, try renaming it and see if that helps to sort things out.

    Also, I would temporarily deactivate all the plugins excepting NextGen and clear the cache just to make sure that there isn’t any plugin conflict.

    Thanks!
    Mihai

    I have the same problem. The recommendations did not help

    Plugin Author Imagely

    (@imagely)

    @mycoolheart @evert42 – Could you confirm if this error appears in all browsers? Please try creating a gallery in the latest Google Chrome browser and/or Firefox.

    Thanks! 🙂
    Becky

    @imagely – only Google Chrome (ver. 68.0.3440.106).

    • This reply was modified 3 years, 1 month ago by mycoolheart.
    Plugin Author Imagely

    (@imagely)

    @mycoolheart – If it’s Google Chrome only, it sounds like it may be some extensions you have installed to your browser. To rule this out, please open up your site in ‘incognito mode’ in Chrome. This will disable all extensions so you can verify whether or not an extension is interfering with your website display 🙂

    – Becky

    @imagely in the “incognito mode” the problem did not disappear

    Plugin Author Imagely

    (@imagely)

    @mycoolheart

    We’d like to take a closer look at why that error is consistently showing up for you in Chrome. We may need to temporarily deactivate plugins and switch the theme while troubleshooting. Would you feel OK with that? If so, please send us a bug report here: http://www.imagely.com/report-bug , refer back to this forum thread, and let them know Becky referred you. 🙂

    Thanks!
    Becky

    Plugin Author Imagely

    (@imagely)

    Because it has been a month or more since your last reply, I am going to mark this as resolved as I assume you have found a solution. Please feel free to reply again if you still have questions. 🙂

    Thanks!
    Becky

    HI, I have just encountered this error on one of my websites, it happens in Firefox and Chrome private mode as well as ordinary mode, I have uninstalled and reinstalled Nextgen, I have disabled all other plugins but I am still getting this message. I have never seen it before.

    Any suggestions please? Thank you.

    CLive

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Your browser doesn’t have Silverlight, HTML5, or HTML4 support.’ is closed to new replies.