Support » Plugin: Ultimate Security Check » Your blog can be hacked with malicious URL requests

  • Hi,

    I have installed the Ultimate Security Checker Plugin for WordPress.

    When I ran the tests, I found the below mentioned error:

    “Code Check:
    Your blog can be hacked with malicious URL requests.”

    As mentioned in earlier posts, http://www.theseonewsblog.com/2020/wordpress-new-plugin-blocks-malicious-url-requests/
    user have said to add the Block Bad Queries Plugin to resolve the above issue.

    I installed and activated the Block Bad Queries Plugin.

    When i re-tested the Ultimate Security Checker, and received the same error as mentioned above.

    Below given are the version details:

    Apache – 2.0.63

    PHP – 5.2.9

    MySQL – 5.0.92-community

    WordPress – 3.2.1

    Ultimate Security Checker – 2.6.0

    Block Bad Queries Plugin – 1.0

    Can anybody tell me how to resolve the above mentioned issue ?

    Thank you in advance!!

    Regards,

    Meher

    OSV Home

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Your blog can be hacked with malicious URL requests’ is closed to new replies.