Support » Fixing WordPress » Your attempt to edit this post “postname” has failed

  • I get this with every attempt to make a new post. As of today. yesterday was fine. It seems to be the case regardless of post content.
    Any ideas?
    My blog is now useless… 🙁

Viewing 15 replies - 1 through 15 (of 15 total)
  • I am having the same problem. And after editing the Title for my post, when I click outside the Title field a strange segment of code appears above “Publish Status” on the right that says: ” tabindex=”4″>Preview this Post

    Do you have this problem too?

    Help us!

    I’m also having this problem, and I’m trying to create Pages, not Posts. They get created and show up in my list on the “Manage Pages” screen as Unpublished. I can then go in and edit them, click on Publish, and they get published correctly. This is really upsetting!

    I think mine works most of the time if i do it in visual, not HTML mode.
    Still a buggy mess…

    Who is your web host? I got this error a few times and I narrowed it down to my web host being slow and/or the effects of the WordPress Database Backup plugin (I now just keep this plugin disabled unless I am backing up the database).

    I don’t even have that plugin. My site is normally fine, its just this buggy crap that wont work. i may go back to blogger, this sucks.

    If I may bump this topic, I have the same problem as limpin.

    Could a WP official developer comment on this?

    Disable all plugins and try – use default or classic theme if your current one breaks on disabling plugins.

    Still doesn’t work. :/

    Hmm – are there any special characters in the post titles?
    Have you all tried to reset permalinks?
    Maybe post some site urls to look at.

    I put only a post with an image an a short title, like SNOW CRYSTAL and I have the same error too, using wordpree 2.6
    I hope to skip it first saving and then publishing article

    hotkee seems to have helped resolve this issue for me.
    An exclamation mark in the title was causing the error.

    Hope this helps.


    I have the same problem and it appeared after I’ve put adds forced by my web host. Now I have the problem even if I disable those adds. Turning off all the plug-ins does not help. I’m working with wp 2.6.3 and adds are generated on my site by js code.. please help.

    I have the same problem, but it appears to be caused by a plugin, when I turn on the ProPlayer plugin I cant publish anything, but turning it off solves the problem…but I really wanted to use that plugin, the weird part is that I could publish a few posts with the plugin turned on before the problem started.

    P/s: Sorry for my awful english.

    I had this problem and it was also related to the ProPlayer plugin. If it’s not working with the plugins all disabled, you could also try the solution of commenting out the autosave feature in post-new.php in the wp-admin folder (line 14).

    I’m having the same problem. Two sites: the first is working fine, the second no. Same provider, same server, same database server (two different database) and same plugin set!!!
    When i click publish, I get the error and the post is saved in draft.
    The second attempt to publish it works.
    Any ideas?

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Your attempt to edit this post “postname” has failed’ is closed to new replies.