Support » Plugin: Wordfence Security - Firewall & Malware Scan » “Your access to this site has been limited” permanently locked out

  • I’ve been using Wordfence for awhile and haven’t had any problems until someone told me that they were getting the following message when trying to access my site. I checked and got the same. I tried from multiple browsers, incognito, and other ways to get in, but the homepage always returns this message. If I do a hard refresh on the page, it loads, but no matter if I’ve cleared cache or anything else, the message still appears when I try to access the page again.

    I have tried all of the troubleshooting steps provided by Wordfence including:

    –Renaming the Wordfence plug-in directory
    –Clearing all manually blocked IPs
    –Changing various settings in the Wordfence plug-in
    –Deactivating the Wordfence plug-in
    –Deleting the Wordfence plug-in

    To no avail. I really don’t understand how it’s possible for it to continue to display this page when the plug-in itself and all of its files are deleted.

    Some content pages seem to work fine (e.g. http://….com/about) but not others. I don’t know what to do. Every day my site is down, I lose business so this is a really huge problem.

    HELP!!!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Here’s the message:

    Your access to this site has been limited

    Your access to this service has been temporarily limited. Please try again in a few minutes. (HTTP response code 503)

    Reason: Access from your area has been temporarily limited for security reasons.

    Important note for site admins: If you are the administrator of this website note that your access has been limited because you broke one of the Wordfence advanced blocking rules. The reason your access was limited is: “Access from your area has been temporarily limited for security reasons.”.

    If this is a false positive, meaning that your access to your own site has been limited incorrectly, then you will need to regain access to your site, go to the Wordfence “options” page, go to the section for Rate Limiting Rules and disable the rule that caused you to be blocked. For example, if you were blocked because it was detected that you are a fake Google crawler, then disable the rule that blocks fake google crawlers. Or if you were blocked because you were accessing your site too quickly, then increase the number of accesses allowed per minute.

    If you’re still having trouble, then simply disable the Wordfence advanced blocking and you will still benefit from the other security features that Wordfence provides.

    If you are a site administrator and have been accidentally locked out, please enter your email in the box below and click “Send”. If the email address you enter belongs to a known site administrator or someone set to receive Wordfence alerts, we will send you an email to help you regain access. Please read this FAQ entry if this does not work.

    This response was generated by Wordfence.

    Having this problem, but seeing a slightly different reason: “Advanced blocking in effect.” I’m the site admin. A user with “editor” privilege is seeing the same problem (he reported it to me).

    I’m running iMac 10.11.6 with Safari 10.0.3 and, in a separate window, Firefox 51.0.1. Also running 10.0.3 on an older MacBook Pro with same versions of Safari and Firefox.

    On the iMac, I was able to log into the site on Firefox, but I got the error with Safari. On the MacBook, I’m seeing the error with both browsers.

    Site is uuchurchhotsprings.org.

    As with “djanem”, I’ve noticed that I can access some stuff on the site, but not the home page!

    One other note: When I ask to receive an unlock message by entering my email address, This page – http://uuchurchhotsprings.org/?_wfsf=unlockEmail – has the single message, “Sorry but your browser sent an invalid security token when trying to use this form.”

    • This reply was modified 2 years, 3 months ago by  DanW_WP.
    • This reply was modified 2 years, 3 months ago by  DanW_WP.

    As was the case for “djanem”, none of the Wordfence recommendations made a difference. So I called Bluehost.com, my hosting company.

    It turned out that I had had an issue with this site in the past wherein a WordPress post had been added but would not display. Working with the technician at that time, the thing that solved the problem was for him to clear the cache on the Bluehost server. I suggested this same thing this evening, and clearing the server cache fixed the access problem.

    djanem, I don’t know if this will work for you, but I’m back in business.

    Have fun.

    Received the following response from Wordfence which seems to be specific to Bluehost. Followed their recommendations and it worked so wanted to share with others:

    Very sorry to hear you are experiencing this issue. Are you with Bluehost? We have since back in December seen some issues on Bluehost because they install something called Endurance cache and some version of this cache is too aggressive and will actually cache the Wordfence blocked page and then serve it to every visitor to the site. This is why it doesn’t change when you deactivate Wordfence. It’s not actually Wordfence that is serving the page, it’s the cache. We believe that it is one of the early versions of Endurance cache that is faulty, but it seems like on many sites it has not been upgraded to newer versions.

    The easiest way to solve this may be to contact Bluehost and ask them to remove the faulting Endurance Cache from your website. If you want to try disabling it yourself you can:

    1. Look in wp-content/mu-plugins and delete the endurance cache plugins from there
    2. Check your .htaccess and manually remove any trace of the Endurance cache

    • This reply was modified 2 years, 3 months ago by  djanem.
    • This reply was modified 2 years, 3 months ago by  djanem.
    • This reply was modified 2 years, 3 months ago by  djanem.

    I did a little more digging and found this:

    https://wordpress.org/support/topic/what-is-wp-contentendurance-page-cache-creating-thousands-of-directories/

    Here’s a solution that was given by Alfonso Llamas:

    “Just ran into this issue with a client using Bluehost and just wanted to add that deleting/renaming the endurance-page-cache folder did nothing for me. It just regenerated. The only way to disable was to go to Plugins > Must Use and disable there. Hope this helps prevents someone else from wasting so much time figuring it out or on a Bluehost phone/chat hold.”

    I had never noticed the “Must Use” plugins, but endurance-page-cache was there, along with the presumed ability to disable the plugin. I tried that. We’ll see …

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘“Your access to this site has been limited” permanently locked out’ is closed to new replies.