Support » Plugin: Apocalypse Meow » You write it requires PHP 7.2 but it actually requires 7.4

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Blobfolio

    (@blobfolio)

    Hi @rvnadm,

    The current release (21.7.1) should still work in PHP 7.2, however we are no longer testing/supporting environments < PHP 7.4 — WordPress’ current recommended minimum — so future releases will require 7.4. The WP.org PHP requirement has been bumped in anticipation of this change.

    Thread Starter rvnadm

    (@rvnadm)

    Thanks. I’ve been forced to bump my servers PHP version then.

    For anyone looking here – using Ubuntu 18.04 and Nginx – I’ve made a handy oneliner for my own servers that might help out:

    sudo add-apt-repository ppa:ondrej/php -y;apt install php7.4 php7.4-{zip,curl,common,fpm,cli,gd,json,mysql,opcache,readline,bcmath} -y;sed -i ‘s/php7\.2/php7\.4/’ /etc/nginx/sites-enabled/000-default.conf;service nginx restart;

    Please look it through if you plan on using it. Especially the sed command requires attention.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘You write it requires PHP 7.2 but it actually requires 7.4’ is closed to new replies.