Support » Fixing WordPress » You Tube Videos not showing

Viewing 9 replies - 1 through 9 (of 9 total)
  • Christine Rondeau

    (@crondeau)

    Volunteer Forum Moderator

    Here are some instructions – http://codex.wordpress.org/Embeds

    If nothing there helps please provide a link to your site.

    Thank you, Christine, for your help.
    I have the auto embed clicked under Settings>Media and it still won’t work. I just get a url so I had to add a jpeg and then linked that so it looks like a video.
    Here’s the link:
    http://site.successtelevision.biz/leadershipskills/uncategorized/how-to-boost-creativity/

    Christine Rondeau

    (@crondeau)

    Volunteer Forum Moderator

    Very strange… I just looked at your site took the link

    http://www.youtube.com/watch?v=tmoegAE0pqA

    inserted it into my visual editor in a test post and it worked.

    Sometimes, I have to re-insert the link in the visual editor (not html) and hit publish again. Perhaps try that, if that doesn’t work, maybe deactivate all of your plugins and then try again. If that works, then re-activate your plugins one by one and see if one of them is the culprit.

    Hmmmm. OK. I’ll try that. Thank you.

    Bummer, Christine, just tried to do that and it didn’t work. Just getting a link.

    have you tried to deactivate all plugins? Can you embed the link with all plugins disabled?

    Christine Rondeau

    (@crondeau)

    Volunteer Forum Moderator

    I guess another option would be to use the embed code provided by youtube. So you would replace the link with:

    <iframe title="YouTube video player" width="480" height="390" src="http://www.youtube.com/embed/tmoegAE0pqA" frameborder="0" allowfullscreen></iframe>

    Hi, Zeitschichten,
    I did deactivate all the plugins and it still came up as a link.
    Christine,I actually installed a plugin because I could not embed the YouTube code you suggested.
    I wonder if this is a problem with 3.1? It seems to have happened since I upgraded?

    Chrisine,
    I just put the embed code in the html code and it seems to work. Thank you!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘You Tube Videos not showing’ is closed to new replies.