WordPress.org

Support

Support » Plugins and Hacks » You still haven't completed your Meeting Scheduler settings

You still haven't completed your Meeting Scheduler settings

  • rickymurphy
    Member

    @rickymurphy

    Hello,

    We just upgraded our WordPress Multisite install to the latest version of Fast Secure Contact form, and now the dashboard of every single site says

    “Fast Secure Contact Form – You still haven’t completed your Meeting Scheduler settings”

    I know how to make this go away for a single site, but I don’t want to have to log into 800 sites and click the dismiss button.

    I could edit the plugin and comment out the notification, but on the next upgrade it would just come back.

    How do we fix this?

    Thanks,
    Ricky

    http://wordpress.org/extend/plugins/si-contact-form/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Mike Challis
    Participant

    @mikechallis

    I am not able to duplicate the problem
    How do you have the plugin installed?

    Is in mu-plugins?
    or is it network activated?

    Mike

    rickymurphy
    Member

    @rickymurphy

    I have it network activated.

    If it helps, we’ve been using FS Contact Form network-wide for maybe the past 2 years (we love the plugin), since WordPress 3.0 Maybe it’s an old setting from a previous version?

    Thanks,
    Ricky

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘You still haven't completed your Meeting Scheduler settings’ is closed to new replies.