Support » Plugin: Payments via PayMongo for WooCommerce » You need to use basic authentication to proceed.

  • Resolved talenodigital

    (@talenodigital)


    Hello,

    I successfully setup this plugin with the needed Paymongo Websocket Keys as well. This is for GCash payment gateway.

    However when I tried to checkout an order, I got this error below:

    You need to use basic authentication to proceed. Go to https://developers.paymongo.com/docs/authentication to know more about our API authentication.

    Please help.

    Thanks,
    Joey

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘You need to use basic authentication to proceed.’ is closed to new replies.