Support » Plugin: All-in-One WP Migration » You need to pay to enable Restore from backup file.

  • The last “really” working version of the plugin is 6.62, I do not know whether there were any critical security updates after that.

  • The topic ‘You need to pay to enable Restore from backup file.’ is closed to new replies.