Support » Plugin: SiteOrigin Widgets Bundle » You need to install SiteOrigin Widgets Bundle to use the widget SiteOrigin_Widge

  • Resolved grandcentral

    (@grandcentral)


    I have updated to the latest version and its telling me this error when I go to Cart and Checkout pages.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.