Support » Plugin: Gauntlet Security » You need this plugin

  • An excellent plugin that looks for several security weaknesses on your WordPress site and explains to you, clearly and simply, how and why to fix them. It checks to make sure that your WordPress files and directories have the correct file permissions on them; that you’ve disabled PHP functions that could be used maliciously; that you’ve locked down your user accounts, your database, and your WordPress control panel fairly well; and that your installed plugins and themes aren’t putting you at risk. These are simple checks that are simple to fix – and if you don’t fix them, hackers could take advantage of them.

  • The topic ‘You need this plugin’ is closed to new replies.